Blackberry Connect 4.0.0.84 for WM6 Standard

Digg This
Del.icio.us

Thanks goes to Hilkiah L. for providing me a copy of Blackberry Connect 4.0.0.84 for Windows Mobile 6 Standard (ie. Smartphone Edition).

Grab your copies here

Posted 8/23/2007 3:00:00 AM @ 09:30:00 | Smartphones/Pocket PC

Comments

Want to try this Blackberry connect for WM6 on my PPC

Posted by Anton Santoz (email) on 8/23/2007 3:00:00 AM

Hmm! Won't even install on my HTC S170 - the error message is: "BBConnect_WM6_Standard_BB_4%5b1%5d.0.0.84 is not a valid Windows CE application".

Any ideas?

Glen

Posted by Glen (email) on 8/23/2007 3:00:00 AM

Thanks loads. I have been waiting on this for a while. Had to wipe my device and do a fresh install for it to work on my s710.

Posted by Nigel (email) on 8/24/2007 3:00:00 AM

Glen, you have to run the exe on your PC/Laptop when the S710 is connected via cable.

Posted by georgedorn on 8/24/2007 3:00:00 AM

Hi,

Thanks a bundle! It works well on the HTC S710! Had to do total resent of the handset and do a clean install. PIN was generated immediately and all works well. Hooray.

Glen

Posted by Glen (email) on 8/24/2007 3:00:00 AM

Anton, this is for the Smartphones. You need the version for WM6 Pro, which is posted at:

http://www.sems.org/entry.asp?ENTRY_ID=248

All others,

Glad to help :)

Posted by Sems on 8/24/2007 3:00:00 AM

Hi,
I have a Curve but I want to get an S710, with this software would I be able to just put the SIM card I use right now on my Curve and be able to use all the data connections from the Blackberry Network (push email and Internet browsing)?

Tks Guys

Luis J

Posted by Gato (email) on 9/2/2007 3:00:00 AM

I´m talking about connecting without extra charges, since I have a Blackberry unlimited data plan

Luis J

Posted by Gato (email) on 9/2/2007 3:00:00 AM

i was able to get the software installed on my TMobile Dash but it doesnt let me do much without generating a key. I tried to open the desktop manager and it states that i have to install a default email account which i already have on my PC. any help?

Posted by HTClover (email) on 9/3/2007 3:00:00 AM

Gato,

If S710 is supported by your provider, it should be fine. If you check my other Blackberry Connect 4.0 related posts, you'll see making it run is a hit and miss, it is very reliant on device model, network and ROM version.

HTClover,

First, are you trying to use BB Connect with a BES Server (connecting to an Exchange, Lotus Notes or Novell Groupwise Server) or BIS (provided by your carrier).

I'd suggest reading the documentation (see http://www.sems.org/entry.asp?ENTRY_ID=225)

Posted by Sems on 9/3/2007 3:00:00 AM

I had installed the BB connect on HTC S710. The installation was successful. The home screen is showing BB: Connected. But when I try to browse, I am getting the error message The remote party has ended this connection. Kindly suggest what has to be done.

Posted by Ryan on 9/4/2007 3:00:00 AM

Ryan,

After installation, did you complete a BES or BIS activation?

Posted by Sems on 9/4/2007 3:00:00 AM

Right now my network operator only "advertises" blackberry devices for Blackberry services, I have to ask if they would offer support for blackberry networks on the HTC? They do offer support fot HTC S620 on their regular network, would this help, or they´re completly different.

So if they do offer support, I would be able to browse the internet on Blackberry network free of extra charges?

Tks

Posted by Gato (email) on 9/5/2007 3:00:00 AM

Yes, if your device works with Blackberry Connect, you can use the Blackberry APN and surf without any extra charges, provided that you activate a Blackberry Internet Service or a Blackberry Enterprise Server account on it.

I cannot tell if Blackberry Connect will work with your carrier 100%. If you have an option to return S710, I'd say buy it, try and return if it doesn't work out for you. Supporting a device on their network and supporting it for Blackberry Connect are different.

Posted by Sems on 9/5/2007 3:00:00 AM

I do have a bigger problem, I can not even get register on the network with the BBC service. The phone works fine, as soon as I hit on the BBC software, gets installed and then tells me that it is install on the phone, then it says that preparing to run for first time, then tells me that it will reboot. Then the BBC comes back with the emai and PIN but when it tries to connect says, network available, then data tunnel available and then Not connected.
I don't know what to do at this point.
Thanks

Posted by Carlos (email) on 9/5/2007 3:00:00 AM

Got it, only with BBC 4.0.0.90, now, I did some thing at the same time and Idon't know if that makes the difference but, I choose to use WAP communication instead of what it comes by default.
Hope that works.

Posted by carlos (email) on 9/5/2007 3:00:00 AM

I don't recall if I ever saw the option to change the connection (it was greyed out), but I can give it a shot some time. Thanks for the info Carlos.

Posted by Sems on 9/6/2007 3:00:00 AM

Here is my case

I own an unlocked HTC S620, Blackberry Connect 4.0.0.84 on WM6.

My company has a BES plan and issued everyone Blackberry 8700s with an unlimited data plan with Cingular/ATT.

I took the SIM out of the BBerry and put it in my personal unlocked HTC S620. That gave me phone and SMS capabilities right out of the box. Next I installed the bb4 service on it and configured it to work with my outlook account using the desktop passthrough app. That worked too - i get now e-mail push,calendar and contacts.

The only thing that does not work is the Internet browsing. It works on the original device (the 8700), with the Cingular Browser ; it does not work with the BBerry Browser; on the HTC S620 despite my attempts to replicate settings it does not work at all. I had the blackberry browser *icon* available for a day or two - never worked - then it disappeared - . I am now left only with the WM6 IE. Whenever I try to access a page, I am being told that my internet connection is not configured properly and I should check my connection settings. My HTC device has a valid IP address. I resend the service books from ATT myself.

Any ideas?

Thanks

Posted by Jabbakie (email) on 9/11/2007 3:00:00 AM

Does the Blackberry Browser work on the 8700? Have you activated any BIS service on the S620?

One time I had a similar connectivity issues, the solution I found was to hard reset the S620, install and configure BBConnect first, then setup the other stuff.

If BBBrowser icon has disappeared, it suggests it might be blocked by your BES server, have you checked with your BES support guys?

Posted by Sems on 9/11/2007 3:00:00 AM

Thanks for answering in such a short time :-)
No, the BBerry browser does not work on the 8700 either. The Cingular browser does and so does a 5-something browser(forgot the name, I haven't used the 8700c in weeks).

I have not configured any BIS services on 620 ; I have what is sent to me via service books. I have a BrowserConfig entry there - for BBerry Browser.

The BES support guys are upset with me for ditching the 8700 and will not offer support for my own phone. Cingular/ATT won't either, because they do not sell that type of phone.

I might just sell the HTC S620 though I am happy with it. It seems there is no place where a free phone can live in this world.

Posted by Jabbakie (email) on 9/11/2007 3:00:00 AM

What's this about the current BBConnect not being WM6 compatible:

http://www.asia.htc.com/asia/event/WM6/download.html

Posted by Jabbakie (email) on 9/12/2007 3:00:00 AM

Jabbakie,

If Blackberry Browser is not working even on 8700, then it is disabled via BES Policy. Considering everything else works, it is not a WM6 compatability issue (plus BBConnect is WM6 compatible actually, even HTC US is releasing 4.0.0.84 for upcoming Tytn II). The article you are refering is old, see http://www.america.htc.com/mobile/connect/8925/install/default.html

Posted by Sems on 9/12/2007 3:00:00 AM

Does anyone know the updates that went into this version #84 over the version 4.0.0.76? I have version 4.0.0.76 and would like to know the improvements before trying the upgrade.

Thanks!

Posted by Steve on 9/13/2007 3:00:00 AM

I checked RIM Knowledgebase, and haven't seen any release notes. Since it is a minor dot upgrade, I'd say if yours is working, leave it as is.

Posted by Sems on 9/13/2007 3:00:00 AM

People, lets see if I can get some guidance here, after I installed BBC 4.0.0.90 with Schaps 3.60 all work well, Email with BES but if I turn off the phone the 3G service won come back and BBC wont connect to the BB service neither the Internet explorer can be open, the only way I can get it back operational is uninstalling the BBC and reboot and star all over again. If I don't turn my phone of, it can work for days qithout a single problem. What can cause the connection to stop working? Any Ideas?
Thanks

Posted by Carlos (email) on 9/14/2007 3:00:00 AM

I heard people having better luck with no HSDPA, using EDGE all the time, did you try that?

Posted by Sems on 9/16/2007 3:00:00 AM

Edge? how I do that? don't have a clue what are you talking about.
Thanks for the advise.

Posted by Carlos (email) on 9/17/2007 3:00:00 AM

If you go under Phone - Options - Band tab, you should be able to specify the network type GSM or WCDMA or AUTO (GSM network is used with GPRS/EDGE network connection, where as WCDMA is used with UMTS/HSDPA. Instead of auto (default), force it to use GSM.

Posted by Sems on 9/18/2007 3:00:00 AM

Is it possible to install this 4.0.0.84 Version on a WM5 MDA Mail (Excalibur) ?

Thank you,
Christoph

Posted by yavin4 (email) on 9/28/2007 3:00:00 AM

Yes, it should be fine on WM5 Excalibur.

Posted by Sems on 10/1/2007 3:00:00 AM

Hi Sems; I've an iPAQ hw6945 with WM5 and a BBerry plan. I want to use my device as a BBerry to access my emails with BIS. Which version should work on my device?

Thanks in advance

Posted by FFV (email) on 10/2/2007 3:00:00 AM

You should install the 4.0.0.84 or 90 for Windows Mobile 6 Pro (which is for Pocket PCs, and should be compatible with yours). Don't try the one for WM6 standard, as it is not compatible. Both are available on my site.

Posted by Sems on 10/2/2007 3:00:00 AM

Having successfully installed the blackberry connect client and desktop applications, I am trying to activate the account in BES, but I get a message "Illegal Handheld PIN" and cannot complete the activation.

Any ideas?

Posted by jorge (email) on 10/4/2007 3:00:00 AM

It is possible that your BES admin blocked wireless activation generally, allowing it to only certain PIN numbers. Have you checked with your BES admin?

Posted by Sems on 10/6/2007 3:00:00 AM

Sems,

You've been great at responding to everyone's questions on this post. I'm sure everyone appreciates it. :)

I have a very specific or very general question... you'll see what I mean.

I'd like to buy an HTC 8500 (the S720 Libra, the CDMA version of the Vox) from Qwest (carrier) and get Blackberry Connect going with it. Verizon Wireless (carrier) would be my service provider.

The company I'm going to start working for uses BIS.

I've contact HTC support, who said that Blackberry Connect is not "compatible with the S720." However, this doesn't make any sense to me, as: if the Blackberry Connect software works on WM6, it should work on all WM6 instances regardless of device.

-- Is it true that any device running WM6 would run Blackberry Connect? --

As far as the HTC 8500 on Verizon Wireless goes, I will verify that the device can be put on Verizon Wireless and also that Blackberry Connect can be enabled for a device on their network (both I would figure are true).


Thanks very much!

Matt

Posted by Matt (email) on 10/15/2007 3:00:00 AM

^ whoops!!! I meant the HTC 5800, not 8500. http://www.htcamerica.net/products/5800/default.html

Posted by Matt (email) on 10/15/2007 3:00:00 AM

Hi Matt, thanks for the kind comments.

That is partially true. On the GSM networks, you use Access Point Names (APNs) to connect to carrier's IP network. On CDMA, it is a different technology. So most of the Blackberry Connect installations you can find are designed for GSM networks, where it creates a APN connection to blackberry.net APN. Thus, when you install it on a CDMA device, it will not function properly.

With that said, Verizon and Bell Canada provides Blackberry Connect clients for Motorola Q (v2.1, not 4.0). So they do support Blackberry Connect, but I don't know if Verizon has one for 5800. Your best bet is to call Verizon Data Support (not regular support), and ask someone there.

Posted by Sems on 10/15/2007 3:00:00 AM

Sems,

Thanks for the reply.

I have spoken to VZW data support and the rep called RIM. RIM said it's not supported, but "should work." The data rep said that Blackberry Connect (as a whole) should work.

Are you saying that the download available above will not work with a CDMA phone?

Do you happen to have a link to the download?


Thanks!

Matt

Posted by Matt (email) on 10/15/2007 3:00:00 AM

To my knowledge, the download links I have on this site (I got both 4.0.0.84 and 90 for WM6 Standard) should not work.

I don't have link from Verizon at hand, I'll look it up. You can try the version from Bell Canada, located on www.businessonthego1.com. That should be fine.

Posted by Sems on 10/15/2007 3:00:00 AM

Sems good evening. I hope youll have a moment to review this and offer assistance.I have the tytn II pro and installed bb connect and emails come in fine via the bes server in our office. HOWEVER ever since I installed it, i have problems connecting to the internet via the IE or the BB explorer. It simply states radio in use and wont go further. It makes it sound like its one or the other; receive email or browse the web.. thats it.

Can you help to solve this problem for me. SPENT ALL day on the phone w Tmobile...no help whatsoever. Thank you very much!!! Michael

Posted by Michael (email) on 10/16/2007 3:00:00 AM

Hi all,

My WM6 HTC S620 goes into an endless reboot loop with 4.0.0.84. Ugh...

The problem only starts after I activate the phone to the BB services. That is, I can install the software, it reboots for the first time just fine, but once I activate it and start using the BB services I can't reboot my phone... unless I want it to keep rebooting (it doesn't make it past the Windows Mobile 6 screen.)

I've reinstalled and reactivated it a couple of times, same results. (Both to the local flash and to my SD card.)

Any ideas? Is there a newer version of 4.0.0.x for WM6 standard? Should I try using the 4.0.0.76?

Thanks,
Al

Posted by Chumpsicle (email) on 10/22/2007 3:00:00 AM

Which WM6 version are you running on your device? (T-Mobile? Rogers? Other?)

You can definitely try 76, some Blackberry Connect versions don't work with some versions/carriers.

I am assuming you tried to install it after a hard reset as first thing?

Also, are you activating against a BES or BIS server?

Finally, always use main memory, it won't work via storage card).

Posted by Sems on 10/22/2007 3:00:00 AM

Thx for the quick reply, Sems.

I'm using the HTC downloadable version of WM6 Standard, I have a non-branded HTC S620. I have tried installing the BB Connect software first (and nothing else,) so far no luck. I am activating against a BES server (enterprise.) I suppose I can try the 4.0.0.76 version next, I'm sure the BB admin is getting tired of my asking to reset the activation. :-)

What's strange is that I do see mention of the 'reboot loop' problem on forums both here and other sites (here --> http://www.sems.org/entry.asp?ENTRY_ID=225 and here --> http://forum.xda-developers.com/archive/index.php/t-323153.html ) but interestingly I don't see a definitive solution anywhere...

Al

Posted by Chumpsicle (email) on 10/22/2007 3:00:00 AM

I am in luck from that part, as I am one of the BES admins and have a script that quickly takes care of reseting activation (Using BES User Admin tool). :)

I never had such an issue, and you are right, I have seen people having it. One quick thought, have you tried to shutdown the unit, take out the SIM and see if it reboots? Anything in Blackberry installer logs?

If I can dig up anything more, I'll let you know.

Posted by Sems on 10/23/2007 3:00:00 AM

Hi
Have struggled with getting BB to work on my T-mobile (USA) Dash.
ROM 1.22.531.4
CE OS 5.2.1236
BB 4.0.0.084
Transport version 4.0.0.86
I have added BB BES to my T-mobile account.
With BB activesync desktop I am able to generate a new pin and sync to my dash but can not connect to the blackberry network, Status is always just "network available"
I noticed that it created a blackberry connection that I can only see using the blackberry service on the Dash. Should there be a Blackberry connection under GPRS connections?
Also the IP address is set to 206.51.26.189 which cannot be changed. I have come across references to 206.51.26.192 how ever no specific mention of what a T-mobile Dash connection should be.

Thanks

Posted by Dave (email) on 10/28/2007 3:00:00 AM

Hi,

I am having a heck of a time getting this to work.

I have a Rogers HTC S621 (unlocked etc) running the latest WM6 from Rogers. (Upgraded myself)

I have the BB software loaded and under Identity all I get are:

PIN: Pending
IMEI: Radio Off
IP: No Connection

What am I doing wrong?

I have a data plan with Rogers, I can do everything else with the phone (POP Mail, SMS, etc)

Do I need to call Rogers and have them do something to make this work?

I don't use BES... this would be for BIS mail only.

If anyone would be willing to work with me and help me get this up and running I would appreciate it.

You can even e-mail me directly if it is easier.

Sorry for the newb type of post but I really am stuck.

Thanks

D.


Posted by Derek (email) on 10/28/2007 3:00:00 AM

Nope, the Blackberry connection is invisible under GPRS connections. IP address is assigned by the blackberry.net APN, you don't need to worry about it.

It has been some time I played with Excalibur/Dash, is CE OS 5.2.1236 the T-Mobile's WM6 release?

Overall Blackberry Connect is picky on device model, ROM version and carrier. Did you try another version like 4.0.0.76? I remember using it with my S621 and T-mobile official ROM (see http://www.sems.org/entry.asp?ENTRY_ID=228).

Posted by Sems on 10/28/2007 3:00:00 AM

Hi yes the CE is T-Mobiles WM6 release. Had looked at the other thread when I was searching for IP address info. I have less services listed on mine. I believe I had tried 76 as well with the same results. I will double check with T-mobile that they definately have added the BB service although I would assume that I would get a connection error even if it wasn't active?
Thanks

Posted by Dave (email) on 10/29/2007 3:00:00 AM

Dave,

T-mobile provides two account types for BB, one with BES and one with BIS. I had seen people having issues to activate an account on BES and they had only BIS enabled in their account. Similar to your case, via desktop they were able to generate PIN and supposedly activate, but it wasn't working for them. So please ensure T-Mobile has the correct account type first.

Posted by Sems on 10/29/2007 3:00:00 AM

I have pantech duo (at&t mustang) running WM6.

I installed the software on the phone. I have BIS account that works fine with an actual BB. On the home screen it shows Blackberry: Not connected. I try to register it. it says network available then it says data connection available then it says not connect. PIN shows pending. and IP shows no connection. Help as soon as possible would be appreciated!

Posted by PrimeTime on 10/30/2007 3:00:00 AM

BBC4 is finicky about device model/os version and carrier. You can try an older version of the BBC4 and see if that helps, like 4.0.0.67

Posted by Sems on 10/31/2007 3:00:00 AM

I found 4 different versions. tried them all - still cant get it working. anything else?

Posted by PrimeTime on 10/31/2007 3:00:00 AM

You can try a Blackberry Connect v2.x but it is much limited compared to v4.x

Posted by Sems on 10/31/2007 3:00:00 AM

Hi all,

I am trying to get Blackberry Connect working on my 8525.

I have just flashed the ROM to WM6 from the HTC website.

I have installed Blackberry Connect Desktop for Windows Mobile Version 4.0.0.18 on my desktop computer.

I have set up the account on our company BES.

I have installed Blackberry Connect Version 4.0.0.84 on my 8525.

Ok. I am getting a PIN on my Desktop Manager. However, when I click on Configure Wireless Handset, I get the following message: Blackberry Connect Desktop was unable to interact with your device(returned PIN 0). The Blackberry service on your device may not be running. Please ensure it is installed and running.

The Blackberry service does not seem to be running on my 8525. The PIN says "Pending", the IP Address says "No Connection", and the Service under Status says "Not Connected". When the Blackberry Connect on my 8525 initially trys to connect it says "Network Found", "Data Tunnel Available", and then goes to "Not Connected".

I have called Cingular/AT&T and had them change my plan to support Blackberry Connect. After spending close to an hour on the phone with a very patient tech support employee who tried to help me set this up, I was told that he was going to have to transfer me to HTC tech support. Once I was on the phone with them I was told that the 8525 did not support Blackberry Connect and to have a good day.

Obviously this works for some people. I see post all over these and xda's forums where people use this service on the 8525 and it magically *sarcasm* works. I was wondering if anybody could spot anything I may have missed. Thanks in advance.

Posted by Wayne (email) on 11/7/2007 3:00:00 AM

First thing you can try is to plug your SIM card into a Blackberry and see if you get the GPRS or EDGE icon on the top. This will ensure you have proper account settings. (GPRS or EDGE, all caps, show you have full data connectivity to Blackberry network).

Then you can try older or newer versions (.67, .76. and .84, .90 are all available on this site). BBC 4.0 is picky on carrier, ROM version and device.

Posted by Sems on 11/7/2007 3:00:00 AM

Thank you for your fast response. I plugged my SIM card into a spare Blackberry 8700 I had laying around and got EDGE displayed in the top right. It looked like everything was fine from that aspect. I will try the different versions and see what I can come up with. Thanks.

Posted by Wayne (email) on 11/7/2007 3:00:00 AM

Hi Sems; it's me again ... past October 2nd you answered me "install the 4.0.0.84 or 90 for Windows Mobile 6 Pro)" - thanks for your response. I did it, the 4.0.0.84 just frozen my iPAQ - means a hard reset - and then I tried with the 4.0.0.90. The status screen says Service: No connected and the Identity screen says pending PIN, the proper IMEI and an IP address. I forced the device to connect but allways I'm receiving the same thing. What should be wrong? Could you help me?

Posted by FFV (email) on 11/9/2007 3:00:00 AM

Hi again; now on the status screen says "Service: data tunnel available" but still I no have a PIN on the iPAQ. By the way, I put my SIM on my old BB Pearl and works fine.
Thanks in advance.

Posted by FFV (email) on 11/9/2007 3:00:00 AM

Hey Wayne,

What was the outcome of your BBC trials? Did you get it to work??

Steve

Posted by Steve on 11/9/2007 3:00:00 AM

What is the URL for the .90 version for Windows Standard?

Thanks,

Andy

Posted by Andy (email) on 11/9/2007 3:00:00 AM

FFV,

I am almost out of ideas. The symptoms you are having are common, as BBC4 is picky with rom, carrier and device IDs. You can try 91, maybe it will work

http://sems.org/content/download/bbc4/BBConnect_WM6_Professional_BB_4.0.0.91.cab

Andy,

Haven't found a .90 for Standard, all I have for Standard is 67 and 84.

Posted by Sems on 11/9/2007 3:00:00 AM

BTW, I added a new post, listing all downloads in one place:

http://www.sems.org/entry.asp?ENTRY_ID=276

Posted by Sems on 11/9/2007 3:00:00 AM

Sorry guys. It's been a crazy week. But I was finally successful in getting WM6 on my 8525. I tried the .67, .76, .84, and the .90 on my phone without success. However, I did get the .91 on the phone after installing and uninstalling the software 3 times. As a previous poster said the 8525 is just really finicky. Or a least mine is.

Posted by Wayne (email) on 11/11/2007 3:00:00 AM

is there a working Blackberry Connect for Palm Treo 750 with WM6?

Posted by Dan (email) on 11/12/2007 3:00:00 AM

Officially, Palm does not support Blackberry Connect on WM6. So, from their site, you can download the 2.1 version, which should work on WM6. Or you can try the ones posted on this site (
http://www.sems.org/entry.asp?ENTRY_ID=276) they should work as well, I used 4.0.0.84 one time on 750v.

Posted by Sems on 11/12/2007 3:00:00 AM

Hello,
I am trying to install BBconnect on my HTC s710 but as soon as I get on the network the activate bouton is not accessible anymore. Here is someone to help me ?

Posted by phil (email) on 12/7/2007 3:00:00 AM

1. Make sure you have installed it on the Main Memory, not Storage Card.

2. Make sure your SIM card is Blackberry enabled. Test it on a Blackberry unit, if possible.

3. Try a different version, .91 is available at:

http://www.sems.org/entry.asp?ENTRY_ID=276

Posted by Sems on 12/8/2007 3:00:00 AM

I have checked these. I have tried also a successfull installation of the 91 version. But, same results, I do have the activate menu until I get connected with the blackberry service (few seconds) and then the activate menu deasapered and is on state "Interrupted" with no possibility to activate anymore, then no possibility to get connected to my BB entreprise services.

Posted by phil (email) on 12/9/2007 3:00:00 AM

Hey Phil, are you using the stock ROM or a custom ROM? Have you checked xda-developers.com site?

Posted by Sems on 12/9/2007 3:00:00 AM

I been trying to make my Palm Treo 750 with Windows Mobile 6 Pro to work with Blackberry Connect...I tried different version of BBC but NO luck...appreciate if you can guide me please on what particular combination of firmware / ROM / BBC / Windows Mobile Pro or Standard to make it work...
any tips or step by step intruction would be appreciated.

Note: I downgraded back to Windows Mobile 5 using BBC 2.1.2.31 because i was not able to make WM6 pro work with BBC...

thanks in advance,

Danny D

Posted by Danny (email) on 12/10/2007 3:00:00 AM

dear Seams, what do you mean by stock rom ? but I am sure that I am not using an additional card (mini SD Card). Do you knwo if there is a possibility that the HTC is reaffecting the emails to an another place ou blocking the emaisl for others reasons ?

Posted by philip (email) on 12/10/2007 3:00:00 AM

I have used the default WM6 from for 750V from Treo Netherlands site and it worked fine with 4.0.0.84 release of Blackberry Connect.

Phil, Stock ROM is the default ROM that comes with S710. In other words, if you have not flashed the ROM yourself, you probably have the default ROM. I can't understand the second part of your comment, can you elaborate?

Posted by Sems on 12/10/2007 3:00:00 AM

Anyone get this to work on the Samsung SGH-i600 running WM6?

I'm having same problem most are having of going from Network found > Data Tunnel Available > Not Connected.

Have tried all different versions and my SIM works with other BBC enabled phones.

Thanks

Posted by kundu (email) on 12/14/2007 3:00:00 AM

hey i am trying to unblock my phone blackberry international 8830 my provider is telus in canada oh and by the way they blocked the blue t usage how can i get it back thanks

Posted by jad (email) on 12/18/2007 3:00:00 AM

What part of the bluetooth is blocked? Tethering?

Posted by Sems on 12/19/2007 3:00:00 AM

I just purchaced a BB 7105T on Ebay the desktop and device software that comes in the box is 4.0.1 and needs Windows 2000 or NT. I have Vista. The T-mobile web site has version 4.1.? still NT needed. the Blackberry site has 4.2.2 and 4.3 both Vista compatable. Will they work with t-mobile? T-mobile and Blackberry aren't very helpful.

Any help appreciated

Posted by Tim (email) on 1/19/2008 3:00:00 AM

Hey Tim,

The 4.2.2 or 4.3 will work fine. I am guessing you are talking about "Blackberry Desktop Software" package, right? The higher versions are always compatible with older devices, so you should be good.

Posted by Sems on 1/20/2008 3:00:00 AM

Thanks
I assume the device soft ware needs to be updated along with the desk to software.
Tim

Posted by Tim (email) on 1/21/2008 3:00:00 AM

It is always good to keep your device software up to date, as there is new features added even with point releases. Keep in mind, desktop and handheld versions have separate release dates, usually they release the desktop version first (as in 4.3), the handheld follows couple of months later.

Posted by Sems on 1/22/2008 3:00:00 AM

Thanks again for the info.

Posted by Tim (email) on 1/27/2008 3:00:00 AM

Glad to help :)

Posted by Sems on 1/27/2008 3:00:00 AM

same as kundu, with samsung i616, I get data tunnel available and there is no PIN generated.
Thanks.

Posted by payman (email) on 1/29/2008 3:00:00 AM

So far I haven't seen anybody reporting a Samsung WM device working with BBC. I tried it on mine i617 and it fails same way yours does.

Posted by Sems on 1/29/2008 3:00:00 AM

Why can't install BB client in S710,the software runing show 1 guage long time.

Please help me to solve this problem,thanks

BR Chen

Posted by Chen on 8/12/2008 3:00:00 AM

The success of running BBC, depends upon your ROM version, your carrier and BBC software version. Have you tried different versions? Also make sure to install to main memory.

Posted by Sems on 8/12/2008 3:00:00 AM

Hi Guys !!
i have a Dopod/HTC U1000 upgraded it from WM5.0 to WM6.0. i recently installed the BB connect version 4.0.0.97. the device has generated the PIN no. but unfortunately my network (vodafone india) wont accept the no.

Can anyone help. shud i try another version of the BB connect
Plz Help
Cheers

Posted by Mohit (email) on 8/21/2008 3:00:00 AM

You can either try a different version, or upgrade to 6.1 and see if that helps. You can find 6.1 ROMs at xda-developers.com.

Posted by Sems on 8/22/2008 3:00:00 AM

Phone: LG KS20

Software: Microsoft Windows Mobile 6 Professional

and Blackberry Connect

Issue: PIN - pending....

Posted by Newbbuser (email) on 3/14/2009 3:00:00 AM

You guys have been great at responding to everyone's questions on this post. I'm sure everyone appreciates it. :)

Could you please let me know which version should I installed on htc P3300 Artemis?

Many thanks
Harry

Posted by Harry (email) on 5/14/2009 3:00:00 AM

Try .106 version, it should work. If not, try others.

Posted by Sems on 5/22/2009 3:00:00 AM




Comments are locked for this entry.

categories

archive »


recent comments


Click here to see the recent comments from the old comments system
search


statistics

This blog currently has 346 entries and 2327 comments in 9 categories.

There are 17 active users.